OBIEE Step by Step Guide

October 5, 2009

Installing OBIEE on Windows Vista Enterprise edition

Filed under: OBIEE Installation — Tags: , , — harikv @ 5:01 pm

Back on Windows XP, I was able to install my OBIEE very easily without any problems. It was the same that I learnt back in Windows NT where you click on setup.exe icon and it takes you through a series of windows configuring your installation and you are up and running. Then with a new gig, I ended up on a Windows Vista Enterprise machine where my problems have started.

I made sure I am part of Administrators group before started installing it. All was well until I clicked “Next” buttons for couple of screens and it was going no where with the installation.

Then a colleague suggested I run it as “Administrator”.

Itseems with Vista, the installation has to be “Run as Administrator” even when you have administrative rights on the machine. How annoying 😦

To run the .exe as an administrator, right click on setup.exe file and choose “Run as Administrator” as shown below.

InstallRightClick

So.. better remember that when starting to install OBIEE, you have to right click the setup.exe file and run it as Administrator.

Also a little annoying is the UAC (User Access Control) window that pops up when you are trying to install OBIEE. I dont blame Microsoft for creating the UAC as they were made fun in Apple ads regarding security and viruses. Hey, I am not a big fan of Microsoft also.. But I do provide them my fair share of revenue because I did install their Microsoft Office.

Until next time, kudos to all OBIEE evangelists…

Advertisements

Create a free website or blog at WordPress.com.